Zoom Games - zoom games support is having issues!! – Incident details

API experiencing partial outage

zoom games support is having issues!!

Resolved
Partial outage
Started 4 months agoLasted 1 day

Affected

zoom games servers

Partial outage from 9:47 AM to 4:33 PM

Zoom games support

Partial outage from 9:47 AM to 4:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.