Zoom Games - zoom games blue screen error – Incident details

API experiencing partial outage

zoom games blue screen error

Resolved
Partial outage
Started 6 months agoLasted 33 minutes

Affected

zoom games servers

Partial outage from 10:28 AM to 11:01 AM

product hub

Partial outage from 10:28 AM to 11:01 AM

Website

Partial outage from 10:28 AM to 11:01 AM

Discord server

Partial outage from 10:28 AM to 11:01 AM

Zoom games support

Partial outage from 10:28 AM to 11:01 AM

Ban system

Partial outage from 10:28 AM to 11:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.