Zoom Games - Our api is updating – Incident details

Try not to fall 2 under maintenance

Our api is updating

Resolved
Under maintenance
Started about 2 months agoLasted about 2 hours

Affected

zoom games servers

Under maintenance from 3:45 PM to 5:54 PM

API

Under maintenance from 3:45 PM to 5:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The zoom games api's are updating soon so that means so things may break while this update is in place