Zoom Games - Server just got a ddos attacked we are trying to fix this issue – Incident details

Try not to fall 2 under maintenance

Server just got a ddos attacked we are trying to fix this issue

Resolved
Major outage
Started 2 days agoLasted about 3 hours

Affected

zoom games servers

Major outage from 5:22 PM to 8:25 PM

product hub

Major outage from 5:22 PM to 8:25 PM

Website

Major outage from 5:22 PM to 8:25 PM

Discord server

Major outage from 5:22 PM to 8:25 PM

Zoom games support

Major outage from 5:22 PM to 8:25 PM

Ban system

Major outage from 5:22 PM to 8:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.