Zoom Games - zoom games roblox games are experiencing issues!!! – Incident details

API experiencing partial outage

zoom games roblox games are experiencing issues!!!

Resolved
Major outage
Started about 2 months agoLasted 2 days

Affected

roblox games

Partial outage from 2:30 PM to 4:13 PM, Major outage from 4:13 PM to 4:15 PM

zombie survival

Partial outage from 2:30 PM to 4:13 PM, Major outage from 4:13 PM to 4:15 PM

try not to fall

Partial outage from 2:30 PM to 4:13 PM, Major outage from 4:13 PM to 4:15 PM

zombie survival 2

Partial outage from 2:30 PM to 4:13 PM, Major outage from 4:13 PM to 4:15 PM

the mega fun and easy obby

Partial outage from 2:30 PM to 4:13 PM, Major outage from 4:13 PM to 4:15 PM

Realistic donations

Partial outage from 2:30 PM to 4:13 PM, Major outage from 4:13 PM to 4:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    zoom games roblox games are experiencing issues we are currently investigating the incident.