Zoom Games - zombie survival is updating for v9.50 – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
API experiencing partial outage
zombie survival is updating for v9.50
Resolved
Under maintenance
Started about 2 months ago
Lasted 5 minutes
Affected
roblox games
Under maintenance from 4:16 PM to 4:21 PM
zombie survival
Under maintenance from 4:16 PM to 4:21 PM
Updates
Resolved
December 10, 2024 at 4:21 PM
Resolved
December 10, 2024 at 4:21 PM
This incident has been resolved.
Investigating
December 10, 2024 at 4:16 PM
Investigating
December 10, 2024 at 4:16 PM
Zombie survival is updating