Zoom Games - API is having issues!!! – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Try not to fall 2 under maintenance
API is having issues!!!
Resolved
Partial outage
Started 6 months ago
Lasted 1 day
Affected
zoom games servers
Partial outage from 11:16 AM to 5:55 PM
API
Partial outage from 11:16 AM to 5:55 PM
Updates
Resolved
October 20, 2024 at 5:55 PM
Resolved
October 20, 2024 at 5:55 PM
This incident has been resolved.
Investigating
October 19, 2024 at 11:16 AM
Investigating
October 19, 2024 at 11:16 AM
We are currently investigating this incident.