Zoom Games - try not to fall is having issues right now!!!! – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
API experiencing partial outage
try not to fall is having issues right now!!!!
Resolved
Partial outage
Started 5 months ago
Lasted 12 days
Affected
roblox games
Partial outage from 5:50 PM to 4:40 PM
try not to fall
Partial outage from 5:50 PM to 4:40 PM
Updates
Resolved
September 06, 2024 at 4:40 PM
Resolved
September 06, 2024 at 4:40 PM
This incident has been resolved.
Investigating
August 25, 2024 at 5:50 PM
Investigating
August 25, 2024 at 5:50 PM
We are currently investigating this incident.