Zoom Games - zoom games is down – Incident details

API experiencing partial outage

zoom games is down

Resolved
Major outage
Started 6 months agoLasted about 2 hours

Affected

zoom games servers

Major outage from 7:38 PM to 9:25 PM

Website

Major outage from 7:38 PM to 9:25 PM

Discord server

Major outage from 7:38 PM to 9:25 PM

Zoom games support

Major outage from 7:38 PM to 9:25 PM

Ban system

Major outage from 7:38 PM to 9:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    we are currently working on a fix to this incident. -zoom games