Zoom Games - zoom games roblox games are having issues!! – Incident details

API experiencing partial outage

zoom games roblox games are having issues!!

Resolved
Major outage
Started 7 months agoLasted about 5 hours

Affected

zoom games servers

Major outage from 4:19 PM to 9:27 PM

product hub

Major outage from 4:19 PM to 9:27 PM

roblox games

Major outage from 4:19 PM to 9:27 PM

zombie survival

Major outage from 4:19 PM to 9:27 PM

try not to fall

Major outage from 4:19 PM to 9:27 PM

zombie survival 2

Major outage from 4:19 PM to 9:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.