Zoom Games - zoom games servers have lost connection – Incident details

API experiencing partial outage

zoom games servers have lost connection

Resolved
Partial outage
Started 8 months agoLasted 1 day

Affected

zoom games servers

Partial outage from 3:33 PM to 5:52 PM

product hub

Partial outage from 3:33 PM to 5:52 PM

Website

Partial outage from 3:33 PM to 5:52 PM

Zoom games support

Partial outage from 3:33 PM to 5:52 PM

Ban system

Partial outage from 3:33 PM to 5:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    zoom games servers has lost connection. be back soon.