Zoom Games - product hub having trouble on pc – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
product hub having trouble on pc
Resolved
Partial outage
Started 10 months ago
Lasted about 21 hours
Affected
zoom games servers
Partial outage from 2:23 PM to 11:17 AM
product hub
Partial outage from 2:23 PM to 11:17 AM
Updates
Resolved
April 08, 2024 at 11:17 AM
Resolved
April 08, 2024 at 11:17 AM
This incident has been resolved.
Investigating
April 07, 2024 at 2:23 PM
Investigating
April 07, 2024 at 2:23 PM
We are currently investigating this incident.