Zoom Games - Our roblox games are experiencing issues – Incident details

Our roblox games are experiencing issues

Resolved
Operational
Started 12 months agoLasted about 1 hour

Affected

roblox games

Operational from 6:08 PM to 7:24 PM

zombie survival

Operational from 6:08 PM to 7:24 PM

try not to fall

Operational from 6:08 PM to 7:24 PM

zombie survival 2

Operational from 6:08 PM to 7:24 PM

the mega fun and easy obby

Operational from 6:08 PM to 7:24 PM

Realistic donations

Operational from 6:08 PM to 7:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.