Zoom Games - product hub lag issues! – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
product hub lag issues!
Resolved
Degraded performance
Started 12 months ago
Lasted 19 minutes
Affected
zoom games servers
Degraded performance from 2:16 PM to 2:35 PM
product hub
Degraded performance from 2:16 PM to 2:35 PM
Updates
Resolved
February 18, 2024 at 2:35 PM
Resolved
February 18, 2024 at 2:35 PM
This incident has been resolved.
Monitoring
February 18, 2024 at 2:20 PM
Monitoring
February 18, 2024 at 2:20 PM
We implemented a fix and are currently monitoring the result.
Investigating
February 18, 2024 at 2:16 PM
Investigating
February 18, 2024 at 2:16 PM
We are currently investigating this incident.