Zoom Games - Zoom Games servers are having issues!!! – Incident details

Zoom Games servers are having issues!!!

Resolved
Under maintenance
Started 2 months agoLasted 12 days

Affected

zoom games servers

Major outage from 12:28 PM to 7:07 PM, Under maintenance from 7:07 PM to 4:46 PM

product hub

Major outage from 12:28 PM to 7:07 PM, Under maintenance from 7:07 PM to 4:46 PM

Website

Major outage from 12:28 PM to 7:07 PM, Under maintenance from 7:07 PM to 4:46 PM

Zoom games support

Major outage from 12:28 PM to 7:07 PM, Under maintenance from 7:07 PM to 4:46 PM

API

Major outage from 12:28 PM to 7:07 PM, Under maintenance from 7:07 PM to 4:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.