Zoom Games - Zoom games blue screen error!!! – Incident details

Try not to fall 2 under maintenance

Zoom games blue screen error!!!

Resolved
Partial outage
Started 2 months agoLasted 5 days

Affected

zoom games servers

Major outage from 10:02 AM to 3:00 PM, Partial outage from 3:00 PM to 8:01 PM

product hub

Major outage from 10:02 AM to 3:00 PM, Partial outage from 3:00 PM to 8:01 PM

Website

Major outage from 10:02 AM to 3:00 PM, Partial outage from 3:00 PM to 8:01 PM

Discord server

Major outage from 10:02 AM to 3:00 PM, Partial outage from 3:00 PM to 8:01 PM

Zoom games support

Major outage from 10:02 AM to 3:00 PM, Partial outage from 3:00 PM to 8:01 PM

Ban system

Major outage from 10:02 AM to 3:00 PM, Partial outage from 3:00 PM to 8:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Zoom games servers has shutdown due to a blue screen error. We are currently investigating this incident. -zoom games staff team