Zoom Games - zoom games API is not responding at the moment – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Try not to fall 2 under maintenance
zoom games API is not responding at the moment
Resolved
Partial outage
Started 2 months ago
Lasted 1 day
Affected
zoom games servers
Partial outage from 4:20 PM to 5:00 PM
API
Partial outage from 4:20 PM to 5:00 PM
Updates
Resolved
February 06, 2025 at 5:00 PM
Resolved
February 06, 2025 at 5:00 PM
This incident has been resolved.
Identified
February 05, 2025 at 7:51 PM
Identified
February 05, 2025 at 7:51 PM
We are continuing to work on a fix for this incident.
Investigating
February 05, 2025 at 4:20 PM
Investigating
February 05, 2025 at 4:20 PM
We are currently investigating this incident.