Zoom Games - Error 503 – Incident details

API experiencing partial outage

Error 503

Resolved
Major outage
Started 4 months agoLasted 3 days

Affected

zoom games servers

Major outage from 3:28 PM to 4:19 PM

Website

Major outage from 3:28 PM to 4:19 PM

Zoom games support

Major outage from 3:28 PM to 4:19 PM

Ban system

Major outage from 3:28 PM to 4:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    unexpected client behaviour :(