Zoom Games - zoom games servers have been shutdown!!! – Incident details

API experiencing partial outage

zoom games servers have been shutdown!!!

Resolved
Major outage
Started 6 months agoLasted 4 days

Affected

zoom games servers

Major outage from 9:51 AM to 2:45 PM

product hub

Major outage from 9:51 AM to 2:45 PM

Website

Major outage from 9:51 AM to 2:45 PM

Discord server

Major outage from 9:51 AM to 2:45 PM

Zoom games support

Major outage from 9:51 AM to 2:45 PM

Ban system

Major outage from 9:51 AM to 2:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    zoom games servers are being shutdown at 8th august 2024 due to uk riots we are trying to protect are servers by shutting them down for now.