Zoom Games - our roblox games are experiencing issues right now – Incident details

API experiencing partial outage

our roblox games are experiencing issues right now

Resolved
Major outage
Started 6 months agoLasted about 2 hours

Affected

zoom games servers

Major outage from 7:34 PM to 9:25 PM

product hub

Major outage from 7:34 PM to 9:25 PM

roblox games

Major outage from 7:34 PM to 9:25 PM

zombie survival

Major outage from 7:34 PM to 9:25 PM

try not to fall

Major outage from 7:34 PM to 9:25 PM

zombie survival 2

Major outage from 7:34 PM to 9:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.