Zoom Games - zoom games ban system is experiencing issues!! – Incident details

API experiencing partial outage

zoom games ban system is experiencing issues!!

Resolved
Degraded performance
Started 7 months agoLasted about 2 hours

Affected

zoom games servers

Degraded performance from 11:04 AM to 1:05 PM

Ban system

Degraded performance from 11:04 AM to 1:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.