Zoom Games - zoom games is facing an IT problem right now!!!! – Incident details

API experiencing partial outage

zoom games is facing an IT problem right now!!!!

Resolved
Under maintenance
Started 7 months agoLasted 39 minutes

Affected

zoom games servers

Major outage from 9:52 AM to 10:22 AM, Under maintenance from 10:22 AM to 10:31 AM

product hub

Major outage from 9:52 AM to 10:22 AM, Under maintenance from 10:22 AM to 10:31 AM

Website

Major outage from 9:52 AM to 10:22 AM, Under maintenance from 10:22 AM to 10:31 AM

Discord server

Major outage from 9:52 AM to 10:22 AM, Under maintenance from 10:22 AM to 10:31 AM

Zoom games support

Major outage from 9:52 AM to 10:22 AM, Under maintenance from 10:22 AM to 10:31 AM

Ban system

Major outage from 9:52 AM to 10:22 AM, Under maintenance from 10:22 AM to 10:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    zoom games is now under maintenance during this time!!!

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.