Zoom Games - zoom games support is having issues – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
API experiencing partial outage
zoom games support is having issues
Resolved
Partial outage
Started 7 months ago
Lasted about 1 hour
Affected
zoom games servers
Partial outage from 5:41 PM to 6:47 PM
Zoom games support
Partial outage from 5:41 PM to 6:47 PM
Updates
Resolved
July 10, 2024 at 6:47 PM
Resolved
July 10, 2024 at 6:47 PM
This incident has been resolved.
Investigating
July 10, 2024 at 5:41 PM
Investigating
July 10, 2024 at 5:41 PM
We are currently investigating this incident.