Zoom Games - product hub lag issues! – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
product hub lag issues!
Resolved
Degraded performance
Started 10 months ago
Lasted 1 day
Affected
zoom games servers
Degraded performance from 12:57 PM to 2:20 PM
product hub
Degraded performance from 12:57 PM to 2:20 PM
Updates
Resolved
April 09, 2024 at 2:20 PM
Resolved
April 09, 2024 at 2:20 PM
This incident has been resolved.
Investigating
April 08, 2024 at 12:57 PM
Investigating
April 08, 2024 at 12:57 PM
We are currently investigating this incident.