Zoom Games - ban system issues – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Try not to fall 2 under maintenance
ban system issues
Resolved
Under maintenance
Started about 1 year ago
Lasted about 20 hours
Affected
zoom games servers
Under maintenance from 4:22 PM to 11:52 AM
Ban system
Under maintenance from 4:22 PM to 11:52 AM
Updates
Resolved
February 18, 2024 at 11:52 AM
Resolved
February 18, 2024 at 11:52 AM
This incident has been resolved.
Monitoring
February 18, 2024 at 11:26 AM
Monitoring
February 18, 2024 at 11:26 AM
We implemented a fix and are currently monitoring the result.
Identified
February 18, 2024 at 9:45 AM
Identified
February 18, 2024 at 9:45 AM
We are continuing to work on a fix for this incident.
Investigating
February 17, 2024 at 4:22 PM
Investigating
February 17, 2024 at 4:22 PM
We are currently investigating this incident.